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							Frequently asked questions




		

What is the time frame for entering the awards?


						Entries may be submitted any time from 10am on Monday 09 January 2023 until 5pm on the EXTENDED DEADLINE of Wednesday 22 February 2023 (NZDT). The system will automatically prevent entry submission after the deadline.





When will the names of the finalists be announced?


						Judging will finish by the end of March 2023, and the list of finalists and winners will then be collated and cross-checked. The list of finalists will be announced in April.





When will the winners be announced?


						Winners will be announced on Saturday 27 May 2023.





How do I enter the awards?


							Go to voyagermedia.awardsplatform.com
	If you already have an Award Force account as a result of entering another Award Force award (for example Panpa), please log in. If you have forgotten your password, click on the link that reads “Have you forgotten your password?”. This is on the log-in form, just above the ‘Log in’ button.
	If you don’t already have an Award Force account, please register (your password must be at least 8 characters) and follow the steps to complete your profile.
	Before you click on “Start new entry” you will need to go to your email and click on the verification link (in an email from the Voyager Media Awards). You may need to refresh the web page.
	If the verification email doesn’t show up in your email, check you junk/spam folder.
	Once you begin the entry process you can “save + close” your entry/entries and go back to edit them later.
	Once you submit an entry, you can go back into the system at any time to make changes – up until the entry deadline of 5pm Friday 17 February 2023.






Do I need to enter online?


						Yes, every award must be entered online.





What does it cost to enter the awards?


						Entries from NPA member organisations are charged at $20+gst per entry, while entries from non-NPA organisations are charged at $45+gst per entry.

Most media organisations will be invoiced in bulk for their total number of entries shortly after the closing date. If you are a journalist working for one of the organisations listed on the dropdown menu on the first tab of your entry, you should select your publishing group’s name. If you are a freelance journalist, you should select ‘Freelance’ from the dropdown menu and pay by credit card prior to submitting your entry/ies.

Discounted entry fee:  $20+gst – This fee applies to entries from NPA members.

Standard entry fee: $45 +gst – This fee applies to all other entries that are not eligible for the discounted entry fee.

Late fee: an extra $50+gst – All approved late entries received after the closing deadline will be charged an additional late fee on top of the applicable entry fee.





How do I know if I’m an NPA member?


						NPA members include the organisations shown below and their 70+ community newspaper titles too. If you are not working for one of these organisations then you must select the non-member entry price.






					

				











					

				











					

				











					

				











					

				











					

				











					

				











					

				











					

				











					

				















What will I need to provide as part of my entry?


						Material must be supplied as follows:

	Stories should preferably be submitted as URL links – if an online version isn’t available, pdfs are acceptable.
	Photos should be in jpg, jpeg, tif or tiff format and have captions within the file name.
	Videos or interactive/motion graphics can be uploaded in m4v, mp4, mpeg4 or MOV format or, in the case of large files, attached as a URL link such as YouTube or Vimeo.
	Artwork/graphics should be ai or eps format
	Cartoons should be in jpg or pdf format
	Podcasts should be uploaded as a single, clearly-named MP3 (or WAV). You should also supply URL links for each episode, both to Apple Podcasts and to an Android podcast app such as Stitcher or Spotify.


Please give attachments an appropriate name that depicts what the entry is about.  All photos should have captions.

Entrants may include a statement of support giving background to your entry. Each category has a specific word maximum. Please refer to the entry criteria.





As a broadcast journalist or employee, which awards will I be able to enter?


						Broadcast journalists/artists/cartoonists/video journalists/editors can enter appropriate awards in the Broadcast and Digital category and/or the All Media category.

Broadcast journalists may also enter ‘written only’ awards in the Print/Text Journalism category if their entry has appeared in written form, eg on a supporting website.





What do I do if my stories are behind a paywall?


						Entrants will need to ensure judges can access stories and websites behind a paywall. Please email the Voyager Media Awards team at voyagermediaawards@npa.co.nz with instructions or passwords to give access to judges.





Will I be able to enter the awards from a smartphone?


						Yes, the Awards Force website will run on all devices including smartphones. However, entrants will not be able to upload attachments using an iPhone or iPad due to Apple’s policy on attachments.





Do I need to post anything in as part of my entry?


						The following categories need hard copies of their entries to be posted or couriered to the Voyager Media Awards office if the newspaper, magazine or publication has been published in printed form:

	Category	Sub-category	No. of copies of the entry form	No. of newspapers/ magazines to be posted in
	Print/Text Journalism	Community Newspaper of the Year	2	2 sets of 3 publications
	Print/Text Journalism	Metropolitan Newspaper of the Year	3	3 sets of 3 publications
	Print/Text Journalism	Regional Newspaper of the Year	3	3 sets of 3 publications
	Print/Text Journalism	Weekly Newspaper of the Year	3	3 sets of 3 publications
	Print/Text Journalism	Best newspaper magazine	2	2 sets of 3 magazines
	Print/Text Journalism	Best news, current affairs or specialist publication	2	 2 sets of 2 publications
				


Post the Award Force entry forms and publications to:

Voyager Media Awards

c/- News Publishers’ Association

PO Box 2941

Shortland Street

Auckland 1140

Alternatively, courier or hand deliver entries and the entry forms to:

Voyager Media Awards

c/- News Publishers’ Association

Textile Lofts, Level 4, Textile Centre

1 Kenwyn Street

Parnell

Auckland 1052





What publication dates are eligible for entry?


						All entries must bear cover dates from the 2022 calendar year. For example, a magazine that appears on newsstands or reaches subscribers in late December 2022 but has a cover date of January 2023 is not eligible (it will be eligible for the 2024 media awards).

The same rule applies to journalists’ work appearing in print. A publication that appeared in December 2021 but has a January 2022 cover date is eligible. A publication with a December 2021/January 2022 cover date will be eligible, as will a publication with a December 2022/January 2023 cover date.





Does this also apply to digital entries?


						Digital entries must be published within the 2022 calendar year.

News Website of the Year and News App of the Year will be partially judged live during March 2023.





Must the work have been published or broadcast in New Zealand?


						Yes, your entry must have been published or broadcast during 2022 in a recognised form of New Zealand newspaper, magazine, website, or television or radio station.

Qualifying media include:

	Daily and weekly newspapers
	Regional, metropolitan or community newspapers
	News and current affairs websites
	Publications sold at newsstands or by subscription, or a combination of both*
	Free publications with a minimum editorial content of 25%*
	Newspaper-inserted magazines
	Specialist and trade publications and/or websites*
	Local television and radio stations


* Eligible publications must appear at least quarterly and must target a mass audience. Publications comprised largely of native advertising or advertorial without editorial content will not be eligible.

Eligibility for all award categories will be at the sole discretion of the NPA.





Do I have to be living in New Zealand to enter?


						Not necessarily. Entrants must be either New Zealand citizens, permanent residents aged 16 and over or students on a working visa and living in New Zealand at the time the work was published. This includes New Zealanders working overseas.





Can I enter a podcast?


						Podcasts can be entered into Best original podcast, Best individual investigation and Best team investigation.





Can I enter a multi-part story or feature?


						Yes, you can enter two parts presented together, and cross referenced. This could be a two-part story, or two parts from a specific series. Follow-ups to an original story do not qualify as a two-part submission.





How do I upload a double/multi-page story to create one pdf to enter a category?


						A story with multiple pages/files must be combined into ONE pdf and then uploaded to the category you are entering. Here’s how to create one pdf.

You can use:

	Adobe Acrobat Pro DC or the Adobe PDF Pack to do this, or
	For Windows, try one of the many free online tools: https://www.talkhelper.com/best-pdf-merge-combine-software/ or
	For Mac: Open a PDF in Preview then;


	Choose View > Thumbnails to show page thumbnails in the sidebar.
	To indicate where to insert the other document, select a page thumbnail.
	Choose Edit > Insert > Page from File, select the PDF that you want to add, then click Open.
	To save, choose File > Export as PDF.






How do I upload additional URL links in the case of a two-part or multi-part series?


						If you are including a two-part story or two parts of a multi-part series, you should include the URL link to the first part of the story in the URL link box and the URL link to the second part of the story within your statement of support. You should also include headlines and publication details for each URL link within your statement of support. URL links to a two-part or multi-part series cannot be uploaded to the same box.





Can I enter the same piece of work into more than one award?


						While you can enter as many categories as you want, you are not able to enter the same piece of work into multiple categories, otherwise you risk being disqualified.  However, entries from specialist categories can also be entered into the following:

	Feature Writer of the Year (long-form; short-form; junior)
	Best Columnist
	Broadcast and Digital awards where appropriate
	Best individual investigation
	Best Junior Reporter
	Le Mana Pacific Award
	Te Tohu Kairangi Award (previously Best reporting – Māori affairs)
	Best Reviewer
	Best Student Journalist
	Broadcast Reporter of the Year – News
	Broadcast Reporter of the Year – Current Affairs
	Business Journalist of the Year
	Community Journalist of the Year
	Photographer of the Year
	Political Journalist of the Year
	Regional Journalist of the Year
	Reporter of the Year
	Sports Journalist of the Year


The same story can also be submitted to Best individual investigation.

A story entered into the Best innovation in digital storytelling can be entered into ONE other feature writing or reporting ‘specialist’ subcategory as well as:

	Feature Writer of the Year (long-form; short-form; junior)
	Broadcast and Digital awards where appropriate
	Best Columnist
	Best individual investigation
	Best Junior Reporter
	Best Student Journalist
	Le Mana Pacific Award
	Te Tohu Kairangi Award (previously Best reporting – Māori affairs)
	Business Journalist of the Year
	Community Journalist of the Year
	Regional Journalist of the Year
	Reporter of the Year
	Political Journalist of the Year
	Sports Journalist of the Year






Can I enter more than one award category?


						Yes, there is no restriction on the number of categories you may enter.





Can I enter the same award more than once?


						No, only one entry per person or team. The exception is:

	Publishers can nominate up to THREE executives for Editorial Leader of the Year.  Publishers with an employee base of more than 500 can enter up to FIVE candidates.
	Editors and publishers may enter newspaper and website awards multiple times, if the publications are different.
	News organisations may enter Best innovation in digital storytelling up to FIVE times, with separate entries.






I’m a new entrant to journalism. Can I enter awards other than junior awards?


						Yes, you can enter any of the award categories. The junior categories are open to individuals who have been employed in the publishing industry for three years or less at the time of publication OR be aged 26 or under at the time of publication (or both).

Student journalists, including interns, can enter any category, including Junior Feature Writer of the Year and Junior Reporter of the Year.





Who selects the judges?


						The News Publishers’ Association in consultation with senior publishers and editorial directors.





Are the judges paid?


						No, they do the job as a contribution to journalism. The judges work in pairs for each category. The names of the judges will not be announced until April 2022, when judging is complete.





Who do I contact if I have a question?


						Email the Voyager Media Awards team at voyagermediaawards@npa.co.nz





Definition of regional, metropolitan and community newspapers

Empty section. Edit page to add content here.
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			Stay up to date by subscribing to our newsletter ‘InBrief’
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